Geocrafts and Geoshells

So I had this problem a year ago (to the month it seems) and I have no idea how I fixed it (took me a while to realize it was just me somehow and not a bug or a new “feature”).

No geoshell contains the surfaces of any geocraft. Not any of my products I have purchased that specifically use geoshells, not creating from scratch with stock parts…

Very frustrating and I need my geoshells back!


I’ve been doing this for quite a while, and though I occasionally make mistakes… this isn’t one of those times. Not only does it not work if I start from scratch, I have a number of preset characters that I routinely load: step one the figure with its materials, step two a wearable preset that contains hair, anatomy and sometimes multiple geoshells. Nothing works.

I switched over to the beta of Studio… everything loads fine.

So I used the scripts to copy all my custom settings over: broken again.

Clean install of the beta: everything loads fine.

So it is a repeatable issue. I just don’t know what is causing it. Nothing changed in my custom settings between Monday, when it worked, and Tuesday when it didn’t.

So, changing the layout and restoring it back to my custom layout fixed the issue. Makes zero sense, but its a good idea to always save your custom layout and save it frequently.

One day dForce hair stopped rendering in my base Daz. Even a reinstall didn’t fix it. Strangely has continued to work in the Beta version. They are still looking for the problem. It is really an ad hoc program that is constantly being worked on, so there was probably some internal setting that activated when you did something that their testers didn’t and it screwed everything up.

Ok. So the problem here was Mesh Grabber. When using Mesh Grabber it disables geocrafts. If you forget and leave the tool selected you are going to be in the same position I was in. And since I made Mesh Grabber an icon on my tool bar, I was leaving it selected. Problem solved: always remember to deselect Mesh Grabber!