Hair Problems (gravity defying)

So thanks to MJC I can now see my dForce hair (when spot rendering). Now I’m struggling to get the dForce hair to take gravity into account!

Here is a post simulation run with dForce hair:

As you can see the hair isn’t hanging as it should (unless the character has been seriously overusing the hair spray)!

I’ve tried tweaking the simulation settings (turn up gravity, down air resistance) but to little effect.

Any one got any tips or tricks you can share to make dForce hair do what it says on the tin?


See this thread on the DAZ Forums:

dForce hair doesn’t want to render - Daz 3D Forums

Basically make sure your Nvidia drivers are up to date and that you don’t have the Geometry Editor tool selected. Use the pointer or universal tool instead.

Thanks MJC, but that post is mostly talking about hair not being visible (rather than not simulating gravity).

I’ve seen this video where it discusses using dForce enabled clothing, no need to add dynamic surfaces or anything just run simulation straight out of the box:

I assume the same should be true for dForce enabled hair but it does not seem to work for me.

Do you use any dForce hair in simulations that work for you? I might try them and see if its just an issue with the hair I bought or not.


Ah. Well sorry about that then. I’m afraid I haven’t seen what you’re describing though. I use dforce hair all the time and it simulates fine for me,

Have you tried deleting the hair and re-applying it? Maybe something got ticked accidentally in the parameters tab that might be messing things up.